Edit SideBar

Software v laboratořích

Aktuální instalace softwaru v laboratořích C304, O203, 0205 a požadavky.

U každého softwaru doplňte, prosím, kdo ho využívá a v jakém předmětu. Děkuji. Pokud není uveden předmět, beru to jako software využívaný pro běžnou práci studentů.

Windows 7 Enterprise, 64 bit

  • O203, O205, C304

Instalovaný software

  • 7-Zip (pro všechny, práce s archivy)
  • Acroread (pro všechny, prohlížeč PDF)
  • AVG (pro všechny, antivir)
  • Cisco AnyConnect (CCNA Security, Matěj, Vladimír) - Ruda: V CCNA Security 2.0 doporučují už jen anyconnect-win-4.1.1.00028-k9.pkg pro instalaci na ASA 5505. Na cisco.com vidím jen verzi 4.6 (nebo starší 4.5) a nic z toho nejde stáhnout kvůli novým licenčním podmínkám. Já mám jen starou verzi 3.1.14018. Má tedy instalace Cisco AnyConnect na počítači ještě vůbec nějaký smysl? Nehledě na to, že ani nevím, jak se oficiálně dostat k Cisco AnyConnect pro ASA. Zatím nechám, ale v příštím kole zruším, pokud nebude nikdo proti.
  • Cisco Configuration Professional (Petr, Cisco) - v nové securitě nahrazeno ASDM - Ruda: Můžu tedy smazat? Je jen stará verze 2.8 z roku 2014, která už asi nemá žádný smysl. Zatím nechám, ale v příštím kole zruším, pokud nebude nikdo proti.
  • Cisco IP Communicator (Petr, IMU)
  • Cisco Packet Tracer (Petr, Matěj, Vladimír Cisco)
  • Ekiga (Petr, IMU)
  • ExpressionEncoder (Jana, IMU)
  • Firefox (pro všechny, web) (Petr)
  • Flash Player (pro všechny a PT7, podpora webu) (Petr, Cisco)
  • GnuGk + zápisová práva pro uživatele root (Petr, IMU)
  • HFS (Petr, Cisco)
  • Java (pro všechny, podpora webu) (Jana, IMU)
  • Lingea (Petr)
  • Notepad++ (Petr, IMU)
  • Polycom RealPresence Destkop (Jana, IMU)
  • PowerSNMP (Petr, I2C)
  • Putty (pro všechny, konzoly a SSH) (Petr, Cisco)
  • Salamander (pro všechny, správce souborů)
  • SJPhone (Petr, IMU)
  • Tftpd32 (Petr, Cisco)
  • UNetLab + wireshark_wrapper.bat (Matěj, Vladimír, C[1-3]P)
  • VirtualBox (Petr)
  • VLC (Matěj, Vladimír, C[1-3]P, Jana, IMU)
  • WinRadius (Matěj, Vladimír, C[1-3]P)
  • Wireshark (Petr, vsichni)
  • X-Lite (Petr, IMU)

Zrušeno

  • GNS3
  • Iperf
  • OMNeT++
  • Spirent v C304

Další požadavky

FreeBSD 11.2-STABLE amd64

  • O203, O205, C304

Instalovaný software

  • bind910
  • dhcp6
  • ekiga
  • firefox (pro všechny, web)
  • freeradius
  • gv (pro všechny, prohlížeč PS)
  • iperf
  • isc-dhcp43-server
  • minicom (pro všechny, konzoly)
  • nfdump
  • radvd
  • net-snmp
  • okular (pro všechny, prohlížeč PDF)
  • tcpdump (součást systému)
  • tftp (součást systému)
  • tftpd (součást systému)
  • virtualbox-ose + virtualbox-ose-kmod
  • vlc
  • wireshark

Další požadavky

Linux CentOS 7 x86_64

  • O203 (Petr, IMU)
  • C304 (Matěj, Vladimír, C[1-3]P)

Instalovaný software

  • bind (Matěj, Vladimír, C[1-3]P)
  • dhcp (Matěj, Vladimír, C[1-3]P)
  • ekiga (Petr, IMU)
  • firefox (pro všechny, web)
  • freeradius (Matěj, Vladimír, C[1-3]P)
  • gv (pro všechny, prohlížeč PS)
  • iperf (Matěj, Vladimír, C[1-3]P)
  • minicom (pro všechny, konzoly) (Matěj, Vladimír, C[1-3]P)
  • nfdump (Matěj, Vladimír, C[1-3]P)
  • net-snmp (Matěj, Vladimír, C[1-3]P)
  • okular (pro všechny, prohlížeč PDF)
  • radvd (Matěj, Vladimír, C[1-3]P)
  • tcpdump (Matěj, Vladimír, C[1-3]P)
  • tftp (Matěj, Vladimír, C[1-3]P)
  • tftp-server (Matěj, Vladimír, C[1-3]P)
  • wide-dhcpv6 (Matěj, Vladimír, C[1-3]P)
  • wireshark-gnome (Matěj, Vladimír, C[1-3]P) (Petr, IMU)

Problémy s instalací

  • asterisk, asterisk-voicemail, asterisk-sounds-core-en{,-alaw,-gsm,-wav} (Petr, IMU) - není jako balík
  • virtualbox - není jako balík, v Linuxu se bez něj obejdeme
  • vlc - není jako balík, ale hodilo by se pro multicast
  • xpdf - nefunguje jako balík (Requires: libpaper.so.1), místo něho je nainstalovaný okular

Další požadavky

Linux Kali

  • O205

Instalovaný software

Další požadavky

Page last modified on September 19, 2018, at 04:10 PM